New to me 2011 Sho250 - 2CoolFishing
Home  |  Contact Us  |  Advertise   |   Follow:
Go Back   2CoolFishing > General Interest Forums > Boating Forum
Register FAQ Social Groups Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-13-2020, 05:44 PM   #1
Hawglife
Registered Users-pm+
 
Hawglife's Avatar
 
Join Date: Mar 08 2014
Location: Pearville
Posts: 930
Rep Power: 7058302
Hawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to Pirate
New to me 2011 Sho250

Hey all I am looking at purchasing a Sho250 from someone and wanted to see if there was anything in particular to look for on these models.
Compression check is really all I know. It's already on a stand so won't really be able to run it.
It has 463 hours and all anodes have been replaced and whatever other maintenance is required has been done to it.
Motor physically looks clean and I've heard and seen it running on the stand.

Anything else?

Sent from my SM-N950U using Tapatalk
Hawglife is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-14-2020, 12:39 AM   #2
TxMav
Registered Users-pm+
 
TxMav's Avatar
 
Join Date: Feb 05 2015
Location: Kyle, Rockport
Age: 59
Posts: 355
Rep Power: 739751
TxMav has been promoted to PirateTxMav has been promoted to PirateTxMav has been promoted to PirateTxMav has been promoted to PirateTxMav has been promoted to PirateTxMav has been promoted to PirateTxMav has been promoted to PirateTxMav has been promoted to PirateTxMav has been promoted to PirateTxMav has been promoted to PirateTxMav has been promoted to Pirate
The cooling system. Hard to test that on a stand. They can pee water at idle from a hose or a bucket but under load, they can over heat if not up to par. They tend to have a weak water stream (by design supposedly) so the only way to really know that the cooling system is ok (that I know of) is to run it hard and watch the temps and/or pressures. The temps will climb to the hot side on the yami gauge in about 5-10 minutes of high rpm's (48-52000 rpms or more) if there's a problem.

Another thing that's hard to test on a stand: They can leak oil internally. Try this after a a good hard run. Shut down the motor. Tilt the motor all the way down (tucked in) and let it sit for a 3-5 minutes then start it up. If it smokes (like a 2 stroke...or worse), it may leaking oil internally.

Check the steering components and the trim/tilt pivot point areas closely for rust. (https://mbgforum.com/topic/1392-yama...tube-corroded/)

I'm not a mechanic, but from past experience, I would only buy a motor after a real world test run on a boat in the water and an inspection by a mechanic or a written guarantee of some sort.

The 250 sho is a great motor when it's been cared for properly. But like any motor, can be a money pit if not. If you can find a reputable mechanic to look it over, that would be optimal.

Not trying to bash or steer you away, but you asked for things to look out for. Good luck.
TxMav is offline   Reply With Quote Quick reply to this message
Old 12-14-2020, 01:17 PM   #3
Hawglife
Registered Users-pm+
 
Hawglife's Avatar
 
Join Date: Mar 08 2014
Location: Pearville
Posts: 930
Rep Power: 7058302
Hawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to PirateHawglife has been promoted to Pirate
Quote:
Originally Posted by TxMav View Post
The cooling system. Hard to test that on a stand. They can pee water at idle from a hose or a bucket but under load, they can over heat if not up to par. They tend to have a weak water stream (by design supposedly) so the only way to really know that the cooling system is ok (that I know of) is to run it hard and watch the temps and/or pressures. The temps will climb to the hot side on the yami gauge in about 5-10 minutes of high rpm's (48-52000 rpms or more) if there's a problem.



Another thing that's hard to test on a stand: They can leak oil internally. Try this after a a good hard run. Shut down the motor. Tilt the motor all the way down (tucked in) and let it sit for a 3-5 minutes then start it up. If it smokes (like a 2 stroke...or worse), it may leaking oil internally.



Check the steering components and the trim/tilt pivot point areas closely for rust. (https://mbgforum.com/topic/1392-yama...tube-corroded/)



I'm not a mechanic, but from past experience, I would only buy a motor after a real world test run on a boat in the water and an inspection by a mechanic or a written guarantee of some sort.



The 250 sho is a great motor when it's been cared for properly. But like any motor, can be a money pit if not. If you can find a reputable mechanic to look it over, that would be optimal.



Not trying to bash or steer you away, but you asked for things to look out for. Good luck.
I appreciate it!

Sent from my SM-N950U using Tapatalk
Hawglife is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-14-2020, 06:48 PM   #4
Tejas Trucha
Registered Users-pm+
 
Join Date: Feb 28 2011
Age: 43
Posts: 322
Rep Power: 672784
Tejas Trucha has been promoted to PirateTejas Trucha has been promoted to PirateTejas Trucha has been promoted to PirateTejas Trucha has been promoted to PirateTejas Trucha has been promoted to PirateTejas Trucha has been promoted to PirateTejas Trucha has been promoted to PirateTejas Trucha has been promoted to PirateTejas Trucha has been promoted to PirateTejas Trucha has been promoted to PirateTejas Trucha has been promoted to Pirate
I sent you a PM.


Sent from my iPhone using Tapatalk
Tejas Trucha is offline   Reply With Quote Quick reply to this message
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 2CoolFishing forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Resources saved on this page: MySQL 10.53%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 2019
© 2013 Noreast Media, LLC | Terms of Service | Contact Us | Advertise