2 Cool Fishing Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
40,480 Posts
Discussion Starter #1
This I think only effects Outlook Express. If you no longer see images in your email only the red X, then this should correct the issue. Go to tools/options, click the security tab, under the title download images, uncheck the box marked "Block images and other external content". Your pictures should now come back.
 

·
Registered
Joined
·
3,090 Posts
Bill,


Im having that problem with Outlook 2003 and don't have that option in the security tab. Anything else to try?

Thanks
 

·
Premium Member
Joined
·
40,480 Posts
Discussion Starter #3
Pat

are the images marked with a Red X or do you get a code (embedded images)? Start a new thread with this question and someone more familar with Outlook 2003 might jump in with a solution.
 
1 - 3 of 3 Posts
Top