2 Cool Fishing Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter · #1 ·
I have a tmaxx 3.3 that my boys and I have run 15 to 20 tanks of gas through and it has run perfectly until tonight. We let it sit with gas in it for about a 2 weeks after we ran it last time - up to now we have always dumped the gas and sprayed wd40 in the piston housing and carb. Tonight it would cut out badly at full throttle and seemed to get much hotter than it has in the past. I drained the old gas and put in fresh, but this didn't seem to help. Any ideas on the overheating or high speed cut out and how to fix it? Thanks in advance SD
 

·
Registered
Joined
·
255 Posts
umm i would have to say tuning problems.
factory setting :

High Speed Needle-I usually do 3 or 3 1/2 turns out
Low Speed Needle- 4 turns out.

try that out and see how it works
 

·
Registered
Joined
·
3,305 Posts
RC engines have to be retuned occasionally with weather changes, fuel changes, etc. Sometimes even going to a new jug of the same fuel will do it. So these guys are on the right track, sounds like a lean bog. Not a good idea to leave fuel in the car, the fuel attracts water and can cause rust inside. Esp. with our humidity. $$$$ Actually a good idea to drain the tank, then fire the car and put it on a box or hold it up and burn any remaining fuel out of the engine. You might try a new glow plug too, you might have fouled that one if the fuel had water in it.
 

·
Old School
Joined
·
28,538 Posts
Rather than use WD-40, make up a mixture of Marvel Mystery Oil and ATF, 50/50. Use that for an after run lube.
 

·
Registered
Joined
·
45 Posts
Thanks for the help. I fattened it up and it ran great today. I think cjtamu nailed it -- the problem started when we went to a new jug of the same fuel. btw I'm speckdoc's son
 
1 - 6 of 6 Posts
Top