2 Cool Fishing Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
2,214 Posts
Discussion Starter · #1 ·
Well, I would post up some pics..... BUT, after having two cameras up for the past 3 weeks, I got about 60 pics of nothing!!!!


Nothing but trees, and cactus, and ground. I was wondering if you all get a bunch of pics with nothing in them. If so, what do you think is triggering the camera? Can wind do it? How about birds? What can I do to get less false triggers?



Also, I'm wondering if something is triggering the cam while it's walking by, and by the time the camera shoots, it's already gone.

The next mounting point will be facing the direction of the actual paths. Maybe right in a fork. Right now the cameras are on trees along the paths, but taking pictures perpendicular to the paths.
 

· Registered
Joined
·
2,214 Posts
Discussion Starter · #3 ·
I have a feeder, and I've gotten pictures of animals at it, but I wanted to try something different. I wanted to go into the thick brush to see what lives/ roams in there. I have a feeling that's where the true monsters are... not that right now is a real good time to tell. But they should already be growing in velvet.
 

· Registered
Joined
·
2,214 Posts
Discussion Starter · #10 ·
Cutter said:
warcat, which camera are you using?
I've got two.
One is a StealthCam bought at Academy for approx $170.
The other is a WildView bought online from Cabelas for $99.

I don't know which models they are, that's why I gave prices (maybe you know the model based on price). The Stealthcam uses 8 "D" batteries, and the WildView uses 4 "C" batteries. Both are around 2 Megapixels.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top