2 Cool Fishing Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,007 Posts
Discussion Starter · #1 ·
I've got a 99 evin. 150 ficht and for the last few week when the boat is in the water and in fwd. gear (engages smooth) and pull back to neutral it doesnt want to come out of gear unless i pull the controls just a hair past the neutral (towards the reverse) on the controls. The cables and binnacle are original and the lower unit is 2 yrs. old (new omc when repl.) both fwd. and rev. are smooth when engaging. The weird thing is i can't get it to act up when on the hose at the house everything works great. Any suggestions ? Thanks!
 

·
Registered
Joined
·
321 Posts
I have a 99 evin 200 that is doing the exact same thing. I had the mechanic check it out last summer and he found no problem. I am still having the problem. It will have to go back for the tilt / trim to be resealed. I'll have him look at it again.
 

·
Registered
Joined
·
464 Posts
When you shift the motor when running on a hose, there is no load against the prop.

Your problem is either a shift interupter switch not working, cable adjustment, and/or a worn or stiff shift cable. A bad cable can feel OK when it's not hooked up, but when there is pressure against it, it gets stiff.

If you have the OMC binnacle mount on the console, there is a chance that someone hooked the shift cable up to the outer hole instead of the inner hole in the shift link lever inside the control. That makes more cable movement and causes binding and hard shifting.
 
1 - 4 of 4 Posts
Top