2 Cool Fishing Forum banner

1 - 20 of 31 Posts

·
Banned
Joined
·
2,346 Posts
Discussion Starter · #1 ·
ok, so im out drifting in the street, and i have the throttle EPA turned down to about 45% no high speed runs or anything, but my motor is about 150 degrees. the motor runs great but isnt it too hot for a brushless motor? BTW its the 8000kv
 

·
www.mobilityplustx.com
Joined
·
1,950 Posts
Never temped a brushless but 150 don't sound to bad.
 

·
Banned
Joined
·
2,346 Posts
Discussion Starter · #3 ·
well i talked to wayne at randy's about his. he runs a 3 cell lipo with an 8000kv motor and does speed runs wih his and his temps at 150
 

·
Wade Fishing Fanatic
Joined
·
492 Posts
I ran an 11/60 out at M&M a few weeks ago, and its too high. It would max out at top speed too quick, and was not fast at all on top end.

Throw a 14 in there and it will change for the better
 

·
Wade Fishing Fanatic
Joined
·
492 Posts
I heard today that the brushless can run around 200 with no problem. After a 10 min main at M&M those motors get pretty hot.
 

·
Banned
Joined
·
2,346 Posts
Discussion Starter · #8 ·
i have talked to castle and they said that once a mamba motor goes over 200 theres no going back. it will just get hotter and hotter. i actually have a 6800 that has been at 270-300 and i have to send it back to castle for a 5400
 

·
Registered
Joined
·
125 Posts
Have you tried putting a heatsink on the mamba motor? Or how about a fan blowing over the motor. As long as the motor is below 200, it's fine.
 

·
Banned
Joined
·
4,251 Posts
danthrc said:
I guess I better get a temp gun.
run that thang til it burns down! hehe!

Seriously though, mine gets pretty hot too, but I never have a problem with it.....I wouldn't worry about it.....especially since most of us have them turned down significantly on our radios.
 

·
Banned
Joined
·
2,346 Posts
Discussion Starter · #13 ·
i just temped it after drifting and my throttle EPA was set at 50 and it was 193!!! any help???
 

·
www.mobilityplustx.com
Joined
·
1,950 Posts
Its probably cause you were drifting!:spineyes: Just drive it properly and the temps should come down:D
 

·
Banned
Joined
·
4,251 Posts
he has a point nik.....you're spinning the wheels a lot more than normal. Let the motor cool down and then put your normal wheels on it and try it that way.
 

·
Banned
Joined
·
2,346 Posts
Discussion Starter · #16 ·
well i just got off the phone with castle and they helped me program it. now it runs at 140!!! imagine what it will run at treys!!!
 

·
www.mobilityplustx.com
Joined
·
1,950 Posts
Motor Timing or drag brake could affect temp I suppose
 
1 - 20 of 31 Posts
Top