2 Cool Fishing Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
712 Posts
Discussion Starter · #1 ·
HELP !! On my wifes computer, I loaded the ad-ware, spy-bot, spy blaster, and zone alarm. (trying to make it better faster gooder)

Spy blaster found a couple files needing to be blasted which I did.

after I loaded zone alarm, i was told to reboot.

When the computer finished rebooting, the d: drive was no longer there.
Is there a way to get it back?


james
 

·
Registered
Joined
·
1,102 Posts
Go to start/settings/controlpannel/ device manager and see if you see a d/cd drive. If it's there make sure that it was hardware not turned of by right clicking the d drive and selecting properties. If not go to control panel/install-remove hardware and it will start to search for un installed components. If it finds it let it install the driver if not take baseball bat and hit the computer as hard as you can shadman's avatar has a good illustration on the proper technique to use
 

·
Registered
Joined
·
17,210 Posts
I "HAD" a old puter here that did that (lost cd rom) I tried Catn' Arounds procedure. Now it don't work at all. Should I try it again or what???
 

·
Registered
Joined
·
17,210 Posts
Check your cables make sure they are tight. I had one do the same thing it had a loose cable. About a week later it did it again but this time it was the cd rom that had gone bad. So I replaced it with a cd writer.
 

·
Charter Member
Joined
·
5,936 Posts
LOL @ Bill, Shaddy and Cat'n Around...and Bobby 2!

ha ha ha, James, I think those guys are pulling your leg. But then again, I just did the same thing to a motherboard. :) A replacement was shipped today. I should have the PC back up and running this weekend.

Mike
 

·
Registered
Joined
·
712 Posts
Discussion Starter · #10 ·
A couple of the files that spy blaster took out were on the registry, i looked at those files and didn't think they went to any hardware. could i've been wrong ? how do you get to the registry?

Thinking about it, i did get a message while loading the second program off the cd to clean the cd and / or lens. I didn't do either but had no problems reading the disk. Could the cd rom just gone bad?


james
 

·
Premium Member
Joined
·
40,471 Posts
Could have been it's time to go

what OS are you using?
start/run/ type regedit hit enter
this will open it up to you BUT not a place to play

is the cd rom listed in your device manager?
 

·
Registered
Joined
·
712 Posts
Discussion Starter · #12 ·
i'm using win 98, on a p1 166


it does not show up in the device manager, i tried the add new hardware and didn't find it. i tried looking for non plug n play and didn't find it either.

i get power to the cd rom thats all


james
 

·
Registered
Joined
·
712 Posts
Discussion Starter · #14 ·
when you are talking about bios... are you talking about f2 when booting up? if so i it has always locked up trying to get in just says please wait while collecting data and never goes any further. i don't normally have reason to go in here so it hasn't been a big deal for me.


james
 
1 - 15 of 15 Posts
Top