2 Cool Fishing Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
I have a Compaq comp and running Windows XP. Today it froze on me for some reason and when I restarted it, it went into SAFE MODE and I cannot get it out. I have restarted the computer again and still the same problem. I even tried the F8 button with no help. How do I get it out of Safe Mode and get it back to normal again....THX.........Omar
 

·
Premium Member
Joined
·
40,480 Posts
Try this

Go to RUN
type MSCONFIG hit enter
tab to the BOOT.INI
look and see if the SAFEBOOT option is checked. Just uncheck it and reboot.
 

·
Premium Member
Joined
·
40,480 Posts
Rang did that work?

If not I need to know the error message you get, it should be listed in the blue screen when the system boots. Have you done any of the following: Installed SP2, or a Joystick or downloaded any programs. When was the last time you ran a virus scan and cleaned out the spyware? All of these can cause the problem you have.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #4
Hi Bill.......I did what you asked and SAFEBOOT was not checked. I also got an error which was......ERROR LOADING......C:\Windows\System32\NvCpl.dll and then it said....A dynamic link library (DLL) initialization routine failed.....

A couple of days ago I downloaded a Roxio DVD recording package which has been working excellent since I downloaded it and also downloaded Windows Power Point package that my sister-in-law bought from UofH for her schooling needs.........Omar
 

·
Premium Member
Joined
·
40,480 Posts
Ok

that error is for your video card. (Nvidia) Download and/or update your driver for the card. This is fairly common when using Roxio for some reason it corrupts the driver. Do you know which Nvidia card you have? If not go here and download a program called everesthome. It will give you all the details of the hardware and software you have installed in your computer. Just look at the hardware, display setting and it lists out the name. From ther you can go to Nvidias home page and get the correct driver.
http://www.lavalys.com/products/overview.php?pid=1&lang=en&pageid=1

Go here for the Nvidia drivers.
http://www.nvidia.com/page/home
 

·
Registered
Joined
·
91 Posts
Discussion Starter #6
Bill, I am more lost than I was yesterday...LOL. OK, I did all that and it still does the samething. Also, something else popped up....SPRINGFLD_ADV_DAEmon:WksCal.exe-entry point not found.....and then it says.....The procedure entry point GETlums could not be located in the dynamic link library MSDART.DLL

*Another question for you....What is your rate for house calls...LOL
 

·
Premium Member
Joined
·
40,480 Posts
Well

SPRINGFLD_ADV_DAEmon:WksCal.exe refers to the Works Calendar reminder, you might have accidently checked it while in the msconfig. Go back and uncheck it.
Where are you located, you can send me info in a PM.
 
1 - 8 of 8 Posts
Top