2 Cool Fishing Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5,053 Posts
Discussion Starter #1
so i have a water in fuel fault. when i'm running the motor will miss, as soon as it does i'll goose it, the miss goes away immediately. there is no water in the fuel, i've replaced the water fuel separator twice, clean. my computer has a problem, one of the CEL stays on. but i don't want to spend 2k on the computer. what could the water in fuel be? :texasflag
 

Attachments

·
Registered
Joined
·
1,509 Posts
I know that you are Avery frequent boater, so don’t think it’s old fuel. First, simple check s loosen filter,make sure that the 2 small sensors wires are not twisted or touching inside filter housing.
 

·
Registered
Joined
·
5,053 Posts
Discussion Starter #8 (Edited)
??

1471 Hours ? ....which etec ?

never had a sensor fail but plenty alcohol separate and only takes a couple ounces to set it off ............common
07' E-Tec 175 G1, been a great motor. :texasflag

I know that you are Avery frequent boater, so don’t think it’s old fuel. First, simple check s loosen filter,make sure that the 2 small sensors wires are not twisted or touching inside filter housing.
Ronnie I'm assuming you're referring to the clear filter under the cowling? A few weeks back I replaced the water fuel separator, it was tight, I poured it into a mason jar and zero water, clean as can be. I'll double check the replacement water/fuel separator, but pretty sure it's tight.

I have a few things that need done to the boat, so plan on calling Redwing manana to get on the waiting list. My tilt and trim is acting up as well. Occasionally it won't work, as soon as I move the motor with the jack plate, it starts working. And may need the hydraulics checked. Thank you sir for your response.

Lets see if the pics are right side up now, sometimes it takes and sometimes it doesn't. :texasflag
 

Attachments

·
Registered
Joined
·
1,509 Posts
A 2007 does not have the spin on small filter with water sensor under the cowling, just a small replaceable plastic filter.. perhaps, we need to hook our diagnostic computer up, there may be an updated program that we can install to prevent that false code.
 

·
Registered
Joined
·
5,053 Posts
Discussion Starter #10
got it

A 2007 does not have the spin on small filter with water sensor under the cowling, just a small replaceable plastic filter.. perhaps, we need to hook our diagnostic computer up, there may be an updated program that we can install to prevent that false code.
talked with Polly this morning, she's great. so i'm on the schedule for a few weeks out. hopefully i can make it until then, i'll be fishing it hard it's that time of year. thk u sir see you guys soon, take care. i wonder if I'm able to update the software with my software via internet??? i have ev diag, you will see it either way as i have a few issues that need attention. :texasflag
 
1 - 10 of 10 Posts
Top