2 Cool Fishing Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
618 Posts
Discussion Starter · #1 ·
1992 BlackMax 150 HP. This black tar stuff that is sandwhiched between this module oozed out while boat wa just sitting in the driveway. Temperature outside has been 95 - 100 degrees. Is it possible that it just got very hot under the cowling and caused this? Should I worry? Motor still seems to run just fine, although I have only run it with the earmuffs on in the driveway. I hope the picture comes out correctly. Thanks in advance for all any replies and opinions.
 

·
Registered
Joined
·
2,770 Posts
What year / hp is that merc.?
It could be from the outside heat.
BUT, remember that the temps while running are up around 143*.
Pack could be getting hot from a bad ground connection (green stuff on the black wire), too much ac current from the stator etc...
Or the epoxy potting on the switchbox is just breaking down, i would change it for piece of mind, and check the specs of all of the electrical components. keep the old one for a spare.
 

·
Registered
Joined
·
618 Posts
Discussion Starter · #3 ·
Supposedly a 1992 Merc. 150 HP Black Max. I left the battery selector switch on for 10 days. The key was off but I wonder if a small current of some sort was running through that box (what is that box, anyway? I don't have a manual). California heat is brutal in the summer. Boat is always in my garage. This is the first time in 6 years that I left it outside for more than two days and it was HOT outside.
 

·
Registered
Joined
·
2,464 Posts
The insulation on that black wire looks like it may be a little melted as well unless that is that black stuff that oozed onto it. I would maybe consider replacing or repairing the wire also when you go to replace the power pack if it is melted that is.
 
1 - 7 of 7 Posts
Top